Problems since updating to 2.4.3



  • Hi

    Since the upgrade to version 2.4.3 (previously 2.4.2) it is no longer possible to open ntopng. The page loads until a timeout appears. Resetting, reinstalling, etc. did not help.

    Also Arpwatch (only installed today after the upgrade) doesn't allow me to check the database to see which entries are available. Somehow there seem to be problems with the database.

    Is there already a solution and is the problem known?

    regards


  • Rebel Alliance Developer Netgate

    There are multiple threads in the packages section about ntopng with workarounds.

    arpwatch is also a package, post about that in a separate thread with a specific title in the packages board.



  • it is not only about this packages. it is also about pfsense webinterface. now without any reason I can not access anymore the webinterface. router is doing it's job but the web ui is not available.



  • I can not access anymore the webinterface

    What does "can't access" mean?  You get an error message?  It times out?  Your login fails?  The page only half-renders?  What have you tried to fix it?  Did you clear your browser cache?  Have you tried a different browser?  Did you go to console and select option 11 or 16?


Log in to reply