Plex remote access



  • hey all

    im using plex on unraid i had remote access working prefectly using this guide

    https://blog.linuxserver.io/2017/05/01/how-to-run-pfsense-with-pia-vpn-but-still-use-plex-remote-access/

    but now its not working from what i can see the alias i have setup isnt pulling any ip addresses origanally i just had plex.tv i tried adding some other indivual ips that i found on the internet but still nothing.

    when i check tables for plextv it says no entries exist

    ive inculded screenshots below

    ![Screen Shot 2018-04-06 at 7.48.23 pm.png](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.48.23 pm.png)
    ![Screen Shot 2018-04-06 at 7.48.23 pm.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.48.23 pm.png_thumb)
    ![Screen Shot 2018-04-06 at 7.47.33 pm.png](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.47.33 pm.png)
    ![Screen Shot 2018-04-06 at 7.47.33 pm.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.47.33 pm.png_thumb)
    ![Screen Shot 2018-04-06 at 7.46.59 pm.png](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.46.59 pm.png)
    ![Screen Shot 2018-04-06 at 7.46.59 pm.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.46.59 pm.png_thumb)
    ![Screen Shot 2018-04-06 at 7.46.28 pm.png](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.46.28 pm.png)
    ![Screen Shot 2018-04-06 at 7.46.28 pm.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-06 at 7.46.28 pm.png_thumb)



  • here is mine

    i can access plex remotely

    ![Capture (2).JPG](/public/imported_attachments/1/Capture (2).JPG)
    ![Capture (2).JPG_thumb](/public/imported_attachments/1/Capture (2).JPG_thumb)