Cannot install 32bit version on WatchGuard SSL100



  • I am getting the following error when I boot the 32bit version of 2.3.x which I downloaded and flashed to my 4GB CF card.

    ada0: <xmore industrial="" xm-cf-4g0-xic52s(f)="" 081107s4="">s/n 20110127AAAA80001666 detached
    (ada0:ata0:0:0:0): Periph destroyed
    Trying to mount root from ufs:/dev/ufs/pfSense [ro]…
    mountroot: waiting for device /dev/ufs/pfSense ...
    Mounting from ufs:/dev/ufs/pfSense failed with error 19.

    Loader variables:
      vfs.root.mountfrom=ufs:/dev/ufs/pfSense
      vfs.root.mountfrom.options=ro

    Manual root filesystem specification:
      <fstype>: <device>[options]
          Mount <device>using filesystem <fstype>and with the specified (optional) option list.

    eg. ufs:/dev/da0s1a
            zfs:tank
            cd9660:/dev/acd0 ro
              (which is equivalent to: mount -t cd9660 -o ro /dev/acd0 /)

    ?              List valid disk boot devices
      .              Yield 1 second (for background tasks)
      <empty line="">Abort manual input

    Not sure if the image is broken on the downloads website, wonder if someone can offer some help?

    Thanks,</empty></fstype></device></device></fstype></xmore>


  • Netgate Administrator

    Is that the full install on a CF card or Nano? What exact image?

    A 4GB card should be fine, on that box especially. Does it show any valid devices if you type ? at that prompt?

    Did it not come with a HD? Are you installing to that?

    Steve


Log in to reply