[SOLVED] Unable to ping from LAN network to other subnet



  • Hi,
    I've setup a network which pretty much looks like this.

    Apart from a defined gateway group for the two WAN connections and the different (virtual) network interfaces it is pretty much standard configuration.

    I have trouble connecting from my notebook in the LAN (Mngmt_Admin) to the OPT7 (Mngmt_Switch) network.

    To be precise:

    Ping from 192.168.1.42 to 192.168.1.254. Works.
    Ping from 192.168.1.42 to 192.168.2.254. Works.

    Ping from 192.168.2.254 to 192.168.2.1. Works.

    Ping from 192.168.1.42 to 192.168.2.1. Does not work.

    So I figured this must be a firewall-rule or NAT issue or something. So I went on a google search to find the culprit.

    I found some postings about having a gateway group could mess up your routing table. Some suggested I should add a static route to the other network.
    I tried a bunch of stuff but at the end of the day it simply would not work.

    Although I'm pretty sure this is somewhat of a trivial issue I couldn't quite get my head around it.

    So if someone is willing to help me or guide into the right direction I would appreciate it very much.

    Thanks!



  • Is the gateway set correct on the switch?



  • @viragomann:

    Is the gateway set correct on the switch?

    This is pretty much how I feel right now!

    It works now. Thank you!

    As I see from your other posts you're german. If you by any chance are at the next 35C3, hit me up and I'll gladly buy you a drink!



  • :D
    I'm Austrian. The 35C3 is to far for me to got to.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy