Erro na atualização do PFSense 2.3.1



  • Boa Tarde,

    Fui fazer uma atualização do PFSense e ele atualizou 138 pacotes, porem apos isso não consigo entrar no configurador pela web
    E nem acessar meu OpenVpn

    Sou novo no PFSense, por acaso alguem poderia me ajudar.
    Por acaso eu consigo fazer backup pela console ??
    Ele da a seguinte mensagem : Failed loading /usr/local/lib/php/20131226/xdebug.so: Cannot open "/usr/local/lib/php/20131226/xdebug.so
    Queria saber se consigo fazer backup pela console, dai coloco uma versão 4.2 do PFSense
    Por gentileza, me passem um passo a passo, pois não sou muito bom em linux

    Muito Obrigado

    Cesar Niemeyer



  • O arquivo de configuração é esse: /cf/conf/config.xml, se tiver acesso ssh pode copiar pelo winscp.

    Faça backup e homologação de atualização antes.