Wan Static IP Setup



  • Hi,

    Fairly new to pfsense so help needed… Just setup a static ip from virginmedia which is all working ok. My question is when I type in the public static ip into the browser the pfsense login screen pops up.  Is there any way of disabling this so no one will be aware of the firewall behind the ip?

    Thanks in advance.

    Harj



  • Are you trying that from behind the firewall or elsewhere?  IIRC, by default pfSense will allow connections from the LAN, but not elsewhere.



  • No I have been given 5 static ip addresses from Virginmedia.  When i put in the IP address which I have setup as the static WAN address into the browser even from a public computer outside my network, the pfsense login screen comes up which is what I dont want to be popping up ( security ).



  • Change the port the webGUI is listen to in System > Advanced > Admin Access.
    Also check "WebGUI redirect" to disable the redirection of port 80.

    Allow access to the new webGUI port only on internal interfaces.