FreeDNS with

  • I found that when using's DNS servers I was unable to use freeDNS in the pfSense DDNS client when using the freeDNS option under services.

    After switching to the service type to 'custom' and entering the direct url from freeDNS into the update url of the DDNS client its working as expected.

Log in to reply