NAT from WAN won't work until I disable private nets & Bogons from WAN (BUG???)



  • I had a problem with forwarding ports on the WAN interface. After hours of troubleshooting I found if I went to Interfaces/WAN and unchecked "Block private networks and loopback addresses" and "Block bogon networks" it begins to work. I can re-enable those check boxes after creating the NATs and they continue to work fine. I cleared the state table and even rebooted to verify. And they continue to work.



  • What network is your WAN on?