XG-7100 Discrete Port Setup

  • My DHCP address range is 192.168.55.x/24 subnet
    I followed the guide that Netgate provided on April 12th to setup a discrete port, the only exception is that I'm using ETH7. This guide states to setup OPT3 (ETH7) to

    When I connect my laptop into ETH7, I do not get a DHCP reservation and cannot connect to pfSense or obviously the internet.

    My main objective is to have one port have priority over all other traffic, therefore without setting up the traffic shaper, I thought I could simply create a VLAN and set the priority to 7 and it would be higher than all other traffic.

    I appreciate the feedback and assistance!

  • I made a few changes (which are below) and have it working now, however, I am unable to connect to my NAS which is on the 192.168.55.x network.

    The changes are made were:
    1. Under DHCP Server->OPT3; I checked Enable DHCP server on OPT3 interface

    I then had to create NAT Forwarding rules; see screenshot.

    ![Screen Shot 2018-04-24 at 4.05.47 PM.png](/public/imported_attachments/1/Screen Shot 2018-04-24 at 4.05.47 PM.png)
    ![Screen Shot 2018-04-24 at 4.05.47 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-24 at 4.05.47 PM.png_thumb)

  • Just realized that the NAT forwarding rules may not make a difference as I have them set to OPT1 and I have ETH8 assigned to OPT3.

Log in to reply