Problemas com acesso Bradesco



  • Oi gente bom dia!
    Estou com um P**(@ de um problema que não consigo resolver de forma alguma.

    No navegador exclusivo Bradesco, de forma alguma não conseguimos acessar quando o computador está atrás do firewall. Colocando direto no roteador da operadora vai que uma beleza.

    Fizemos centenas de troubleshoots, vou citar algumas.

    1 - Criamos uma regra no PfSense onde deixa o mesmo em bypass
    2 - Rodamos um tcpdump e a conexão é realizada normalmente
    3 - No PfTop quando você localiza o state da conexão com o bradesco, primeiramente fica SYN_SENT e depois vai para SYN_CLOSED
    4 - Fizemos um curl -v e o mesmo requisita uma conexão ipv6 e fica em um loop de timeout
    5 - No traceroute a conexão chega no seu destino final normalmente

    Enfim, não conseguimos de forma alguma fazer essa conexão acontecer, ela em algum momento se perde e não volta. Não retorna nenhum erro, apenas não responde.

    Preciso de uma luz, to há 3 dias tentando resolver o mesmo problema.

    Obs. Não utilizamos proxy nesse PfSense, a configuração dele é muito básica.

    Obrigado!



  • Ja tentaram, liberar o site do bradesco no firewall?? e se a estação estiver fora do Squid, o acesso é concebido ??



  • Já está liberado todo range de ip do Bradesco. Não utilizamos squid, apenas o firewall puro! Se conectarmos a máquina direto no roteador, por fora do firewall, a comunicação é feita com sucesso!



  • @rmelcher:

    Já está liberado todo range de ip do Bradesco. Não utilizamos squid, apenas o firewall puro! Se conectarmos a máquina direto no roteador, por fora do firewall, a comunicação é feita com sucesso!

    Liberou o domínio bradesco.com.br no firewall ?

    O problema esta na rede toda ou somente em algumas estações?



  • Sim, já liberamos o domínio todo!
    O problema está em todos os computadores!



  • @rmelcher:

    Sim, já liberamos o domínio todo!
    O problema está em todos os computadores!

    Posta preet de como está montada suas regras no firewall, para analisarmos!



  • Segue o print!
    Pode ver que já desabilitei todas as regras existentes e deixei em bypass… Mesmo assim não está indo!

    ![Screen Shot 2018-04-30 at 11.18.33.png](/public/imported_attachments/1/Screen Shot 2018-04-30 at 11.18.33.png)
    ![Screen Shot 2018-04-30 at 11.18.33.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-30 at 11.18.33.png_thumb)



  • Veja essa imagem também, como fica o state da conexão com o bradesco!

    ![Screen Shot 2018-04-30 at 11.21.47.png](/public/imported_attachments/1/Screen Shot 2018-04-30 at 11.21.47.png)
    ![Screen Shot 2018-04-30 at 11.21.47.png_thumb](/public/imported_attachments/1/Screen Shot 2018-04-30 at 11.21.47.png_thumb)



  • Mesmo vc liberando acesso total lá no firewall, eo Bradesco não abre!!

    Muito estranho, com isso podemos dizer que não é falha no firewall,
    Vc não tem mais nenhum tipo de serviço instalado? ou mais alguma configuração? Está somente o firewall puro?

    O serviço de DHCP e DNS estão configurados corretamente? já fez essa checagem ?



  • tem o snort instalado nesse fw?

    Consegue fazer esse tcpdump via console/ssh com uma tela monitorando a LAN e outra WAN?