Erro ao tentar instalar pacotes



  • Boa noite,

    Ao tentar instalar qualquer programa no pfsense 2.3.5 da a seguinte mensagem.

    WARNING: Current pkg repository has a new OS major version.
            pfSense should be upgraded before doing any other
            operation
    Failed

    Alguem poderia me ajudar a resolver?



  • Boa noite senhores.

    Consegui resolver, o problema era no dns vi em um post anterior e resolvi.