AllowTcpForwarding Option – 1.2.2?



  • So, I had been using dynamic port forwarding in previous versions of 1.2.x, however it seems to have broken as of recent and am wondering if it's just me.

    I know that tunnels work because I can port forward a local port to a static address/port (i.e. I have local port 9999 port forward to the PFSense box itself to be able to get a web interface from remote without opening it up to the world).  BUT, I also used my PFSense box to bounce off of for secure web browsing on untrusted networks.  Wherein I used dynamic port forwarding in SSH.  It doesn't seem to work from where I'm at right now (although the local to static works fine).  The only thing I could think of is if AllowTcpForwarding was not enabled – any ideas on how to check or does anyone know?

    TIA!
    --windexh8er



  • check /etc/ssh/sshd_config



  • Right, but isn't that automatically generated at boot?



  • looks like its generated in /etc/sshd

    um, whats the policy for modifying system files manually? Obviously you must loose the changes when you upgrade.
    Do I just keep a list and fix it again after I upgrade?
    –-sorry, that's off topic, don't answer that :)


Locked