PFsense na porta 8080 e ntopng na 3000 como acessar o NTOPNg?



  • Tenho o pfsense rodando na porta 8080 http://ipdopfsense:8080 e o serviço do ntopng que por padrão roda na porta :3000… quando clico no ntop ele vai pra página http://ipdopfsense:3000 e não abre o ntopng... alguém sabe me dizer como soluciono isso, pq o acesso tipo htpp://ipdopfsense:8080:3000 não da :D hahahahha
    Obrigado!



  • Criando a regra de acesso oara o ip do pfSense e porta do ntop, se ele estiver no ar é claro.



  • @marcelloc Marcelloc,
    Bom dia! Poderia ser mais claro e mostrar como para criar a regra de acesso para o IP do pfsense e a porta do ntop?
    De repente a sua solução atende ao meu problema :
    Estou recebendo as mensagens abaixo e não consegui localizar a informação de como resolver.
    Já editei o ntopng.xml mas quando o serviço do ntopng sobre ele não está nem considerando esse arquivo.

    20/Jun/2018 10:27:04 [HTTPserver.cpp:839] HTTPS Disabled: missing SSL certificate /usr/local/share/ntopng/httpdocs/ssl/ntopng-cert.pem
    20/Jun/2018 10:27:04 [HTTPserver.cpp:841] Please read https://github.com/ntop/ntopng/blob/dev/doc/README.SSL if you want to enable SSL.
    20/Jun/2018 10:27:04 [mongoose.c:4527] ERROR: set_ports_option: cannot bind to 3000: Address already in use
    20/Jun/2018 10:27:04 [HTTPserver.cpp:904] ERROR: Unable to start HTTP server (IPv4) on ports 3000

    Pode ajudar?