Loadbalance/Failover and stops working after 1 week



  • I'm running 1.2.2. So I have dual WAN, one DSL and one Cable. I have pfSense set to Loadbalance, and have 2 failover rules.

    So basically, LB and failover will work for about a week after loading the system - then will stop working somewhat. For instance - LB will only work if I max out the DSL connection (eg when I'm downloading from Newsgroups). Otherwise - my Cable link is never utilized. I have a fw rule set to route my PS3 IP to Rogers only, and everything else is set to route to the Loadbalancer. I have the PS3 rule in before the other rule. For the first week, it worked well, then stopped.

    In testing, I found that if I fail my DSL connection - nothing will work at all. I also tested and set everything outbound to route to my Cable connection. For some reason, everything still goes out to the DSL.

    I had this problem with 1.2.0, as well, and once I loaded 1.2.2 I was happy everythign was working - then after a week - it stopped again. Again - all that worked well was newsgroup downloading, where I was maxing out both DSL and Cable links.

    Anyone have any advice? And what additional info can I post for this issue?

    thanks  :'(



  • ..actually I think I figured out what the issue was after some addition searching.. looks like it was SquidProxy!.. I started to remove packages one by one, and then everything started to utilize both of my connections!  :D


Locked