WAN no carrier



  • Hi everybody , first of all I must say im not an IT pro and english isn’t my first language, so please be patient :)
    I have a pfsense server (version 2.2.6) 2 WAN (ADSL Speedy and Arnet). I must clarify that everything worked perfect but suddenly the server started to restart itself, I took it to the service did not find any hardware failure then restored a backup configuration. Everything works perfect but one of the WAN does not receive IP (In Status> Interfaces it says "no carrier" DHCP "down").
    I tried exchanging the network cards to rule out that it is a problem in the motherboard slot, I tried exchanging the connections of the ISP (Speedy <> Arnet) and the result is always the same, the port bfe0 does not work, still testing with a new network board. I'm really lost, I do not know exactly what additional information you need so feel free to ask me.
    Thanks in advance



  • As a simple test, try connecting a computer directly to the modem. If it gets an address, etc., then the problem is with the firewall. If it doesn't, it's the modem or ISP. However, I wouldn't expect a modem or connection failure to cause a computer to reboot.



  • Yes I've tryied connecting to a laptop and works fine. The reboot problem was solved after sending to service and restoring the configuration, the problem is with the ethernet board IP, the no-ip actualmente.
    Thanks


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy