PPPoE connection timeout after 9 seconds



  • I'm trying to connect my pfsense to the network using pppoe. I have the username and password copied from my isp's router but pfsense doesn't want to connect.

    This is in logs for ppp:

    Jun 1 17:05:59 ppp [wan_link0] Link: reconnection attempt 13
    Jun 1 17:05:57 ppp [wan_link0] Link: reconnection attempt 13 in 2 seconds
    Jun 1 17:05:57 ppp [wan_link0] LCP: Down event
    Jun 1 17:05:57 ppp [wan_link0] Link: DOWN event
    Jun 1 17:05:57 ppp [wan_link0] PPPoE connection timeout after 9 seconds
    Jun 1 17:05:48 ppp [wan_link0] PPPoE: Connecting to ''

    and this is tcpdump on the interface:

    17:05:40.250733 PPPoE PADI [Host-Uniq 0xC033503800F8FFFF] [Service-Name]
    17:05:44.304337 PPPoE PADI [Host-Uniq 0xC033503800F8FFFF] [Service-Name]
    17:05:48.305716 PPPoE PADI [Host-Uniq 0x8045C83500F8FFFF] [Service-Name]
    17:05:50.302687 PPPoE PADI [Host-Uniq 0x8045C83500F8FFFF] [Service-Name]
    17:05:54.303004 PPPoE PADI [Host-Uniq 0x8045C83500F8FFFF] [Service-Name]
    17:05:59.355565 PPPoE PADI [Host-Uniq 0x8036705700F8FFFF] [Service-Name]
    17:06:01.376602 PPPoE PADI [Host-Uniq 0x8036705700F8FFFF] [Service-Name]
    17:06:05.406581 PPPoE PADI [Host-Uniq 0x8036705700F8FFFF] [Service-Name]

    2.4.3-RELEASE-p1
    vmware 6.5
    This is fiber (ffth - ISP is Orange). On forums i read I need vlan 35 (tried with and without vlan tagged)


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy