Squid Web proxy cache stopped



  • Status: Services

    Squid Web proxy cache.
    Stopped (not start)???? very impossible!!!! >:(



    1. cvs_sync.sh RELENG_1
    2. Reinstall Squid
    3. If it still isn't running, check if it isn't only the status page that is borked. To do so, ssh in and check whether Squid is running.
    4. Post a better error report if it isn't.


  • I have this problem too. Squid package haz been deleted & installed new.
    In system log prezent record about - "Not installing redirector rule"



  • hi

    i have the same problem too, after upgrading 3 servers form beta4 to RC1  squid proxy server stops, i tried to restart 4 times, it looks like it is working, but when i check later i find it stoping again.
    regards

    hadi57



  • I install manually SquidGuard configure Squid for them.
    Squid worked.
    IMHO - not correct rule for configuration without redirector(SquidGuard, Claw …)

    PS Can add selection for redirector type - none/Claw/SquidGuard/any other  ?
    Possible i will be able to finish my webGUI for squidGuard package.


Log in to reply