PFSENSE TROUBLE WITH NAVEGATION



  • Greetings friends, this problem has become something strong, I reinstalled the pfsense from 0 and create policies and everything, up to here all ok and functional to connect it to the network and work normally, even the Yotube working well; Once connected to the network, the YouTube message that filtered my browsing appeared again "This video is restricted. Try signing in with a Google Apps account.". I have an exclusion rule to allow the output of my ip unfiltered by the proxy but the same; I use a proxy to bypasse the pfsense and if it allows me to access the youtube without problems. Someone who can help me?


  • Netgate Administrator

    pfSense will do absolutely nothing to your traffic to/from youtube unless you have added firewall rules specifically to do so.
    Or more likely have packages installed that are affecting the traffic.

    What packages do you have installed?

    Are you routing traffic via a VPN?

    Multiple WAN connections maybe?

    Steve



  • Hello Steve, gracais for your answer, install it outside the corporate network and installed the modules BandwidthD, ICAP / ClamAV (deactivated) DHCP Gateway ntopng NTP squid squidGuard sshd syslogd unbound, once installed the connection was tested with a single computer in the LAN and everything worked correctly; When I tried this, I proceeded to make the change to the corporate network and once connected the browser with chrome and firefox, I entered YouTube and it was there that the message appeared in which I mentioned before; I went to the proxy settings and excluded myself from the filtering but the same problem. Finally, navigate with Tor Browser and if you can access without problems.


  • Netgate Administrator

    This could be a DNS issue and not directly related to Squid. Especially if bypassing your client IP does not help.

    Using Tor gets past that.

    When you removed your IP from the proxy can you confirm that by not seeing your IP in the real-time logs?

    Try setting a public DNS server on your client directly.

    Steve



  • Hi stephenw10, thanks for you response; i try with the dns of google (8.8.8.8) and i can access to google without problem, but that may be happening with my internal DNS server; the primary dns server is on a windows server and the secondary one is the pfsense.


  • Netgate Administrator

    So you can access YouTube OK when using 8.8.8.8 dierctly?

    Steve



  • Hi Steve,exactly when access to youtube with dns of google i can access. But i can´t access to my server local by fqdn only by ip.


  • Netgate Administrator

    Ok, then it looks like something in your DNS setup restricting access:
    https://support.google.com/a/answer/6214622?hl=en

    If not exactly as stated in option 1 there then something related.

    What is pfSense using for DNS? Unbound? Servers defined in System > General?

    Steve



  • Hi Steve, well from the URL i has a follow the steps of the item 01?

    In pfSense is using in System > General the DNS server of my provider internet (IP Public) and as DNS server internal i have DNS Resolver.


  • Netgate Administrator

    Ok, well try setting 8.8.8.8 as the DNS in System > General setup and set Unbound to forwarding mode.

    Steve


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy