VOIP no audio after the last few updates



  • Hi All,

    I don't know when this happened as no one actually made me aware of the issue for a few weeks at least.

    I have VOIP pbx box here at HQ and then I have VOIP phones at various remote sites. The phones are all registering but no audio in either direction followed by disconnect a few seconds later when making calls. It's been so long since I set this up that I am hoping to get a bit of help.
    here is a visual representation of my setup.
    0_1530523454480_Capture.JPG

    I have my internal box setup as an alias. and I have notes from when it was all installed regarding the ports it uses.
    it uses 4060 and 8802 internally to register phones etc. external phones are set to 4070 so there is port map for 4070 to 4060.
    the udp ports for voice are 30274 to 30600 so I setup an alias for these. I am assuming perhaps a setting or something changed in an updated and I just need to check it all over but I am really green on the IP phones. I assume it's nat issue and has something to do with my outgoing nat but I am not certain.

    here are my setting
    2_1530523914027_Outbound.JPG 1_1530523914027_Nat.JPG 0_1530523914027_FireWall.JPG
    outbound rules settings. I tried restoring a backup. then I tried deleting and recreating all the rules but no luck.
    0_1530524071514_Outbound Edit.JPG

    I have never really dealt with anything other than basic port mapping and such so I am really not 100% sure what I should be looking for. I am assuming it's the UPD ports 30274 to 30600 as these must carry voice I assume? So I am guessing it has something to do with ports getting translated somehow then arriving at teh phone or the pbx and being dropped?


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy