Not able to access GUI



  • So I have been on here b4 asked some dumb noob questions and got everything working. Now I had to reinstall my machine(s) and no GUI? Here are the steps I have done….

    Installed pfsense 1.2.2 , 1.2.3 and 2.0 (same problem with each)
    everything installs fine, I am able to goto shell and ping google successfully.
    when I plug the ethernet cable into the outbound card to another system the other system acts like nothing even plugged into it. I have tried 3 different cables thinking it was a bad cable. I have tried on multiple pc's both client and host.

    heres my configuration.

    internet----cable modem------pfsense-------client for gui

    both network cards are detected, and if I reconfigure the one doing WAN with the one doing LAN I am still able to ping google.

    everything was fine. what happened? ???



  • It gets weirder.

    When I have the configuration like this…..

    internet-----cable modem------pfsense-----switch-----client for gui

    ....than there is LAN activity. if I do not use the switch and go straight to the client, the LAN goes dead as if there is no cable plugged in.



  • Its common for two computers connected together (your first configuration without a switch) to require a crossover cable. Its not a universal requirement because some interfaces have automatic "polarity" detection.



  • Thank you. I didnt even think about the crossover cable. I do have one in a box around here somewhere. These are pretty old cards "'99"

    Thank you again ;D


Locked