IPsec Broken in Latest Dev 2.4.4.a.20180705.0739



  • I was hoping to test and use the new route IPsec feature in 2.4.4 and upgraded a test unit from the latest Stable release to 2.4.4.a.20180705.0739. Now, as soon as I click on Add P1 I get the following error:

    Fatal error: Call to undefined method Form_Section::setHelp() in /usr/local/www/vpn_ipsec_phase1.php on line 857 PHP ERROR: Type: 1, File: /usr/local/www/vpn_ipsec_phase1.php, Line: 857, Message: Call to undefined method Form_Section::setHelp()

    I know this is dev but any pointers as to what is going on?

    Many thanks

    Mark


  • Rebel Alliance Developer Netgate

    That's fixed in the repo but waiting on a new snapshot build, which is happening right now.



  • Many thanks!