syslog-ng cpu 100%



  • Hi All,
    Storing last 6 months syslog-ng logs in compressed form , once i navigate to services and click on syslog-ng , it tries to sort log files and consumes all RAM and only option is to kill "sort" process using shell or reboot in most of the cases if server stops responding. there should be settings page on first click of syslog-ng service or disable log view through GUI option given to user. please suggest



  • @rootvallum said in syslog-ng cpu 100%:

    Storing last 6 months syslog-ng logs in compressed form , once i navigate to services and click on syslog-ng , it tries to sort log files and consumes all RAM and only option is to kill "sort" process using shell or reboot in most of the cases if server stops responding. there should be settings page on first click of syslog-ng service or disable log view through GUI option given to user. please suggest

    Even after removing all Compressed files, same issue.
    default.log is approx 12 Gb on daily basis .
    @jimp can you guide please.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy