Trunk SIP TCP retransmission?



  • Hi,
    I was wondering if someone else has had the same issue? currently Have asterisk running well with SIP trunk Proxy, the issue is that when a user tries to use Zoiper using SIP there is no audio. I Started to debug and saw that there is no 2 way audio and on the log shows

     chan_sip.c:4072 retrans_pkt: Retransmission timeout reached on transmission KU2IZkuChK2B-R7gcptN8w.. for seqno 2 (Critical Response) -- See https://wiki.asterisk.org/wiki/display/AST/SIP+Retransmissions
    Packet timed out after 10752ms with no response
    [2018-07-24 21:42:22] WARNING[2278]: chan_sip.c:4096 retrans_pkt: Hanging up call KU2IZkuChK2B-R7gcptN8w.. - no reply to our critical packet (see https://wiki.asterisk.org/wiki/display/AST/SIP+Retransmissions).
        -- Channel SIP/101-00000032 left 'simple_bridge' basic-bridge <c00329d7-d7e9-4ad6-b4b1-6da8a6fab239>
      == Spawn extension (macro-dialout-trunk, s, 22) exited non-zero on 'SIP/101-00000032' in macro 'dialout-trunk'
      == Spawn extension (from-internal, 4444141, 6) exited non-zero on 'SIP/101-00000032'
        -- Executing [h@from-internal:1] Hangup("SIP/101-00000032", "") in new stack
      == Spawn extension (from-internal, h, 1) exited non-zero on 'SIP/101-00000032'
        -- Channel SIP/CLARO-IN-00000033 left 'simple_bridge' basic-bridge <c00329d7-d7e9-4ad6-b4b1-6da8a6fab239>
      == MixMonitor close filestream (mixed)
      == End MixMonitor Recording SIP/101-00000032
    
    

    im not sure if its a firewall issue or centos issue on the asterisk?

    Thank you