Disabling nat on schedule, (Disabling rule under lan has NO effect)



  • I'm trying to make a schedule for dns redirect to schedule filtering. But changing the Rule under the lan tab that is made after the nat entry has no effect. The nat is carried out even if this rule is disabled, and the only way to disable the nat rule is to edit the nat entry.

    If this is correct, why is there any option for the rule under the lan side?
    With everything else that is available for scheduling, it there a reason NAT rules were not included?

    Thanks.