PHPSysInfo updated….but not working



  • Executing custom_php_install_command()…

    Warning: fopen(/usr/local/www/phpSysInfo/config.php): failed to open stream: No such file or directory in /usr/local/pkg/phpsysinfo.inc on line 70



  • fixed



  • Confirmed, yes, thank you.



  • Just tried to install this but got an error on line 69 (sorry, didnt mark it down). Now the package is somehow jammed. Its shows as installed but says XML error: no packagegui object found! when I try to access it. Same error message when I try to remove/reinstall it.

    Using 1.2.3



  • I just uninstalled and reinstalled and did not see your issue at all.  Installation completed without error.

    Running 1.2.3 from Feb. 8 0236



  • So any ideas on how to remove the package so that I can reinstall?



  • ssh to your server with
    windows  winscp 
    using root as user name
    ubuntu = nautilus
    ssh://root@your_pfsense_ip

    Delete any phpsysinfo files under /usr/local/pkg
    Delete phpsysinfo directory under /usr/local/www

    Delete phpsysinfo from your config.xml
    Diagnostics -> Backup/restore
    backup all
    edit the xml file
    <installedpackages>>>> your should find phpsysinfo here <<<</installedpackages>
    save and restore, then reboot.



  • Thanks for the help, did just that and now it works fine :)


Locked