Themal Sensor

  • Since upgrade to 2.4.4 beta the thermal sensors on my APU4 have stopped working. It just gets stuck on loading...

  • @brianc69 I'm not sure if you already tried these steps, but try switching around the thermal sensors setting. It's under System/Advanced/Miscellaneous. According to Netgate, the APU4 has an AMD in it. If the setting is already set to AMD K8... then try changing it to None. Save the setting. Then they try switching it back to AMD and saving the setting. You may have to reboot in between for these changes to take effect. I'm not sure. Try it without rebooting first.

    I had an issue a while back after an update with the sensors reporting higher than usual number and switching that setting around and back again solved it.

  • Tried that. I switched between all the options and rebooted. ALl was good until switched from stable to 2.4.4

  • Any other ideas?

  • Banned

    It's a development version, so write a bug report on redmine.

Log in to reply