Update Telegraf Plugin from 1.63 to 1.73