August Win 10 Update broke my PC so NOW WHAT?



  • 14 hour's after reaching 56% install of latest KB for Win 10 version 1703 to be followed (I presume) of update to 1709 after blocking version 1803 updates back in the Spring, get Acer logo + BIOS key's, Windows logo then Welcome message IMMEDIATELY followed by Restarting. This goes non stop for 72-75 hour's before pulling plug.
    Acer AZ1620-EW30P with 1 TB SATA HD 4 GB DDR3 RAM All-in-One desktop. Showed some KB file Patch Tuesday along with an update to 1709. Wireless mouse & keyboard.
    Have tried EVERY POSSIBLE FIX SO FAR. Acer tech had nothing new. So far no post online that small Android phone can find worked. Is no family can get help from. No friend's with computer. Repair DVD & USB failed/erased. No exaggeration: tried EVERYTHING!! Is no way past initial Boot sequence. NO button combinations so far worked. BIOS can access but is setup to stop there. Not changed after disconnected inside's including battery. No access to CMD let alone recovery so far. Not even sure if was KB or version 1709 update that stalled at 56% but 1000% SURE WAS NOT 1803 as was checked prior to hitting accept.
    After initial wait of 14 hour's after watching display of 56% installed, PC restarted on it's own & just sat for next 14 hour's showing only power light. Tried leaving alone after power reset & left it on for next 72-75 hour's with no change.
    Trying initial recovery step's after powered back on gave me current state. NOW WHAT?!?



  • Perhaps I'm missing something, but what does this have to do with pfSense?


  • Rebel Alliance Global Moderator

    @dailyxe said in August Win 10 Update broke my PC so NOW WHAT?:

    NOW WHAT?!?

    Contact MS or post your issues on a MS centered forum... Your not going to get many offers of help here - sorry.

    Moved you to the General Discussion section - but your going to have more luck on MS related site.

    Taking Bets on this is going to get some link added to it shortly... This is SPAM, 99.9% sure...



  • Windows did a similar thing for me. Constant reboot+update loop. Turned out one of the Windows Features installed was incompatible with the update and I had to uninstall the feature first. I found this out by looking into the upgrade log and seeing why it failed. Luckily mine was on an NVME Samsung Pro SSD.