Whay ???



  • Hello. and sorry for my bad english.  when i open a port to my web server on opt 1. my frinds cant see mty page on it i have configure the opt 1 in fierwall rule. and on the opt 1.
    but i can,t do sawthey can see my web page. if some body can help i will be very hapy.



  • The connection is incoming at WAN (I assume)  so the rule has to be set up at the WAN tab. The easiest thing is to let the firewall rule be generated by the NAT entry you add. Add your NAT at firewall>NAT and make sure the "autocreate firewall rule" at the bottom is checked on save (it's checked by default).



  • saw you mean that i should set upp a conicton to the wan ??. and not to the opt 1 ????.



  • I don't know how your network is set up, so I only can guess how it looks like. Please provide more information so that I can give a more adequate answer.



  • ok if this can help you. i have lan and wan and DMZ and AIR. on the lan i have all my computers that are in home and wan to the internet. and opt 1 that i call DMZ on DMZ i have on
    web server. and to that computer i want to be port forward saw i can see my home page all over the world. but i cant figurd out how i should do it. saw when i will se my home page it can,t be seen. saw how should i do ??.    i hope this can help you ??.



  • That's pretty simple and I use exactly the same setup at the office even with multiwan:

    1. Delete everything you tried to get this connection going as it apperently doesn't work.

    2. At system>advanced uncheck "disable nat reflection" at the bottom and save (this will make your public IP portforward available for the internal lan clients)

    3. At firewall>nat hit the [+] Icon and add a portforward for
      Interface: WAN,
      external adress: interface Interface,
      protocol: tcp
      External Port Range: HTTP - <empty>,
      NAT IP: <local ip="" of="" the="" server="" in="" dmz="">local Port: HTTP

    4. Save and apply

    It should work now.</local></empty>


Log in to reply