Pfsense blocking Dynamic DNS



  • I have setup pfsense as my router and firewall. I have setup my zyxel VMG1312-B10D in bridge mode. Then I have setup pfsense with my PPPoE as WAN. I have internet connection with no problem. I tried to setup Dynamic DNS with noip.com. I setup the Domain Name then I setup the service in pfsense. After a few minutes I tried to access my pfsense homepage remotely by either the dynamic IP or the dynamic DNS domain name but it's blocked. I even tried to ping my dynamic ip externally but it's blocked also. I checked noip.com and my dynamic ip is updated without a problem. I went to System --> advanced --> Firewall &NAT and ticked the option "Disable all Packet Filtering" and everything worked. Obviously I can't keep packet filtering disabled so can anyone help?


  • Netgate

    You probably don't have the proper rules on WAN passing the inbound connections.

    If it worked when you disabled pf it also disabled NAT.

    You'll likely have to be a lot more specific when describing what you are trying to do.



  • The only thing I want to do is access pfsense homepage remotely by using dynamic dns. Nothing else. Please tell me what specifics you mean