DHCP on OPT If working but no Access to WAN [SOLVED]

  • Hi,

    driving me insane!

    DHCP Server on opt interface working fine, but not able to get the clients to get access to the internet (WAN)

    screenshot from fw rules on OPT
    opt IP

    any hints for getting this to work ?!? thx in advance


    the problem we are facing is, that DHCP ist working fine on that OPT interface,
    but we are not able to reach internet (browse the web) with the credentials (ip / mask /gateway/ dns) served by the DHCP server running on that OPT interface.

    using the diagnostic tool on the firewall
    diagnostics -> ping (source adress is this OPT interface) everything works.

  • LAYER 8 Netgate

    Manual outbound NAT? Did you add the rules for the source network?

  • please note that i changed th ips from to and

    for outbound NAT this:


    and this


    hybrid outbound NAT is used for openVPN reasons

    thx in advance

  • LAYER 8 Netgate

    And you updated your firewall rules?

    The clients have pfSense as their default gateway?

    There really isn't much else to it.

  • hi,

    yes of course all updated
    all double checked (with pen pen and paper)

    default GW is set and also provided to clients (yes checked cuz pfsense is default GW for Clients)

    NAT was a cool hint (thank you) but also set.

    Thats why this is driving me nuts.

    i'll do some testing with another network port and come back later,
    cuz as u mentioned "There really isn't much else to it."

    thx in andvance

  • @noplan

    done the same again like the pen and paper check

    took the same switch (old habits die hard)

    same problem --> wtf

    took a brand new switch

    workin like a charm

    checked the old switch .... some crazy folk just done some MAC ACL testing on some random ports
    reset the old switch now workin like a charm
    so SOLVED

Log in to reply