Squid not working



  • Hi,
      two days ago i removed m0n0 and i install pfsense, because i need proxy with antivirus.
        (today i install new version and problem is extant)

    now i have big problem with squid, after it started i must change the user, create swap, itd.
    now i have:
    in services
    Squid Web proxy cache. Running

    in log system
    Jun 18 21:16:09 kernel: pid 835 (squid), uid 62: exited on signal 6
    Jun 18 21:16:09 squid[833]: Squid Parent: child process 835 exited due to signal 6
    Jun 18 21:16:12 squid[833]: Squid Parent: child process 964 started
    Jun 18 21:16:38 kernel: pid 964 (squid), uid 62: exited on signal 6
    Jun 18 21:16:38 squid[833]: Squid Parent: child process 964 exited due to signal 6
    Jun 18 21:16:41 squid[833]: Squid Parent: child process 998 started
    Jun 18 21:28:55 squid[833]: Squid Parent: child process 998 exited due to signal 6
    Jun 18 21:28:58 squid[833]: Squid Parent: child process 1755 started

    in cache.log

    2006/06/18 21:28:58| Starting Squid Cache version 2.5.STABLE13 for i386-portbld-freebsd6.0…
    2006/06/18 21:28:58| Process ID 1755
    2006/06/18 21:28:58| With 2656 file descriptors available
    2006/06/18 21:28:58| DNS Socket created at 0.0.0.0, port 52915, FD 5
    2006/06/18 21:28:58| Adding nameserver 194.204.152.34 from /etc/resolv.conf
    2006/06/18 21:28:58| User-Agent logging is disabled.
    2006/06/18 21:28:58| Unlinkd pipe opened on FD 10
    2006/06/18 21:28:58| Swap maxSize 262144 KB, estimated 20164 objects
    2006/06/18 21:28:58| Target number of buckets: 1008
    2006/06/18 21:28:58| Using 8192 Store buckets
    2006/06/18 21:28:58| Max Mem  size: 8192 KB
    2006/06/18 21:28:58| Max Swap size: 262144 KB
    2006/06/18 21:28:58| createRemovalPolicy_heap: Unknown key type "GSDF". Using LRU
    2006/06/18 21:28:58| Store logging disabled
    2006/06/18 21:28:58| Rebuilding storage in /var/squid/cache (CLEAN)
    2006/06/18 21:28:58| Using Least Load store dir selection
    2006/06/18 21:28:58| Current Directory is /var/run
    2006/06/18 21:28:58| Loaded Icons.
    2006/06/18 21:28:59| Accepting HTTP connections at "my lan-ip-address", port 8080, FD 11.
    2006/06/18 21:28:59| Ready to serve requests.
    2006/06/18 21:28:59| Done reading /var/squid/cache swaplog (0 entries)
    2006/06/18 21:28:59| Finished rebuilding storage from disk.
    2006/06/18 21:28:59|        0 Entries scanned
    2006/06/18 21:28:59|        0 Invalid entries.
    2006/06/18 21:28:59|        0 With invalid flags.
    2006/06/18 21:28:59|        0 Objects loaded.
    2006/06/18 21:28:59|        0 Objects expired.
    2006/06/18 21:28:59|        0 Objects cancelled.
    2006/06/18 21:28:59|        0 Duplicate URLs purged.
    2006/06/18 21:28:59|        0 Swapfile clashes avoided.
    2006/06/18 21:28:59|  Took 0.4 seconds (  0.0 objects/sec).
    2006/06/18 21:28:59| Beginning Validation Procedure
    2006/06/18 21:28:59|  Completed Validation Procedure
    2006/06/18 21:28:59|  Validated 0 Entries
    2006/06/18 21:28:59|  store_swap_size = 0k
    2006/06/18 21:28:59| storeLateRelease: released 0 objects

    when i set proxy in my computer it not working,
    any Ideas?

    please help

    Thanks




Log in to reply