More than one Moblie IPSEC client from same Public IP



  • Hi,
    To begin, excuse my English.

    For the first time we set an IPSEC / L2TP VPN Mobile access and it works very well, we followed a tutorial, we have only one problem:
    When several people are on the same remote site, so behind the same public IP, only the first one can connect, the others must wait for the first one to disconnect, in other words there can only be one connection Mobile VPN from the same remote location.

    It seems like there must be an option somewhere that we have forgotten?
    We do not find what is missing but we are far from being experts in the field ...


  • Rebel Alliance Developer Netgate

    What are the settings you have for Mobile IPsec?

    The only hope you may have there is VPN > IPsec, Advanced Settings tab, change Configure Unique IDs as to Never. Even then I'm not sure it will properly setup transport mode IPsec for L2TP for two clients on the same remote location.

    Realistically you're better off with a more robust VPN that has no problems working in that scenario, such as OpenVPN.



  • Thanks a lot, we will try in 3 hours....

    I was thinking in the Phase One Identifier, we use "My IP adress", I want to try anythink else...

    I'm agree for OpenVPN but at this time we had to to use Windows Client and GPO deploiement, We will try OpenVPN at last...



  • I'll make all my tests in 3 hours, if you have other proposals I'm all open :)



  • @jimp said in More than one Moblie IPSEC client from same Public IP:

    What are the settings you have for Mobile IPsec?

    The only hope you may have there is VPN > IPsec, Advanced Settings tab, change Configure Unique IDs as to Never. Even then I'm not sure it will properly setup transport mode IPsec for L2TP for two clients on the same remote location.

    Realistically you're better off with a more robust VPN that has no problems working in that scenario, such as OpenVPN.

    Not working.... :(
    I keep looking...



  • I tried somethings but the L2TP never worked on a second client in same remote site (same Public IP)...

    I see the IPSEC connexion but I'm rejected, seems in L2TP...