P2p not listed in queue if using proxy



  • this is what i have noticed, i have the default queues set by the wizard and all work fine but now my isp uses a proxy server so if i set that in firefox or not still the traffic goes in landef/wandef for normal web surfing which is as predicted for me. now for torrents thats suppsoed to go in p2pup/p2pdown and does also, but now the problem is if i set proxy in utorrent and tick use proxy server for p2p conenctions then that traffic goes in landef/wandef instead of p2pup/p2pdown as i have set port 28183 and its not listed in traffic shaper so the default queue i have set is p2pup/p2pdown and its supposed to go there but setting proxy in it shows the traffic in wandef/landef.

    some of u might say dont set proxy server in utorrent but if i dont then torrents dont downlaod fast and if not in web browser then pages dont open fast, its a transparent proxy server but specifying it makes things faster than not specifying

    any solutions?



  • this isn't really a real solution…but what i do is use a single headless linux box for all torrent downloads....you could do the same thing and then do ip based traffic shaping....my client of choice is torrentflux which is web based so i have the added pleasure of being able to add torrents from anywhere with a internet connection.  I then use samba to share that box with the network.

    i THINK utorrent now has a web client as well so if you hate linux that's always an option....like i said, it's not a REAL solution to your problem but for me, i've found it much nicer because it gave me a good use for otherwise useless junkpile hardware.

    if you have a computer sitting dusty in the corner it might be something to think about....even a p2 or p3 would be fine


Log in to reply