Arplookup failed [SOLVED]

  • In the last few weeks, my log has been inundated with the following error message:  "kernel: arplookup failed: host is not on local network.  The message is repeated 12 times every ten minutes. After an unclear amount of time, a new error appears:  dhclient[17421]: DHCPREQUEST on dc0 to port 67, followed immediately by dhclient[17421]: SENDING DIRECT.  The new error is reported every three minutes. If I reboot the system, the entire process starts over.

    I am using the pfsense version 1.2.2, which was installed on January 8, 2009.  It may or may not be related, but that is also about the time I started seeing the error message.  Also, at about the same time, I changed the pfsense DNS servers to openDNS.  I have changed them back to the ISP-provided addresses, and the error continues.  The ip address listed is the default LAN address for my cable modem.  I can access the webGUI for the modem, but cannot change the address naturally, as I understand that the address is standard for that use.

    I have shut down every client on the network except for the pfsense box, and the error continues.  Consequently, I believe the problem resides there, and not on any other host.

    Typically, I have spent hours scouring the web for clues about the problem, but cannot.  Any help on this would be very much appreciated.

  • Bump.

    Are there no ideas on this?  The arplookup message continues to a certain point, then it seems that the modem simply tries to contact the ISP with DHCPREQUEST to the ISP's server followed by SENDING DIRECT.

    Any help would be appreciated.

  • I am beginning to think that there is no solution to this, or it is so simple that people are reluctant to tell me.  I have now spent another few days looking for the source of the problem, and a possible solution.  Every post even possibly related does not seem to fit.  The error message, "kernel: arplookup failed: host is not on local network" continues without stop, until the modem starts the DHCPREQUEST routine indefinitely.  Are there no suggestions?

  • This problem was solved, thanks to a bounty I paid (well worth the money).  See:,18378.msg94747.html#msg94747

Log in to reply