Lost Web GUI access with upgrade to 2.4.4?



  • I just tried upgrading to the latest 2.4.4...upgrade appeared to go OK, after automatic restart I can no longer access the Web GUI?

    *I have a SG2440
    *Everything seemed to be working with 2.4.3
    *I had the green lock which I set up with the prior version but a blank screen (all white) cam up after reboot
    *I tried a hard reset (hit the factory reset button with paper clip), with this I recieved the cert. acception but again blank white screen.
    *I am able to get internet access thru my LAN but no web GUI access.
    *I tried on different browsers(Safari and Firefox) and on different computers, still blank GUI

    Any suggestions on how to fix this? Thx...


  • Rebel Alliance Developer Netgate

    Connect to the console and see if any errors are shown there. In its current state it isn't going to let you do much of anything from the GUI. Sounds like it isn't related to your configuration though.

    The fastest and safest recourse will be to reinstall from a freshly downloaded 2.4.4 installer.



  • Try in a incognito window or clear your browsing data. I had the same issue.



  • I ended up doing a fresh install and then upgrade. This time it worked...

    I didn't try the refresh or incognito...next time.

    Thank you both for the help...


Log in to reply