ERRO GRAVE NOVA VERSAO 2.4.4



  • Ao atualizar da vesao 2.4.3 para 2.4.4, o squidguard nao é carregado na guia do pfsense para configuração.
    Não é possivel desinstalar o mesmo ou reinstalar. Este problema acontece para recuperar o bkp das configuração que já existiam na versao 2.4.3. Para instalar a versão 2.3.5 existem erros diversos que são informados devido a um bkp de versão posterior.
    Alguém com estes problemas?



  • sim é um bug, estamos aguardando a correção



  • existe uma nota sobre os pacotes instalados no pfsense:
    https://www.netgate.com/blog/pfsense-2-4-4-release-now-available.html

    "Upgrade Notes
    Do not upgrade packages before upgrading pfSense! Either remove all packages or leave the packages alone before running the update."

    "Notas de atualização
    Não atualize os pacotes antes de atualizar o pfSense ! Remova todos os pacotes ou deixe os pacotes sozinhos antes de executar a atualização."



  • A tragédia é que o bug do squidguard inviabiliza a manutenção desta versão 2.4.4 e que se mantém ainda na 2.4.5 snapshots, onde não é mostrada a configuração das blacklist depois de configuradas.



  • @mramon mas tenho várias regras do squid guard? como faço então? desinstalo e configuro todas as regras manualmente? muito estranho isso.



  • Houveram uns problemas na ultima atualização 2.4.4, alguns pacotes ficaram sem atualização, eu consegui resolver umas pendências, rodando o seguinte comando para forçar um novo upgrade, a partir de uma sessão ssh:

    pfSense-upgrade