2.4.4 ipsec service doesn't start automatically



  • How do I get the ipsec service to start when the firewall reboots? I've attempted to enter monitoring addresses under the phase2 settings but I still have to manually start the IPSec service manually.



  • Figured out a shellcmd was hanging after update that was stopping the service from starting on it's own.