Authentication error while update from 2.3.3