With this hardware configuration is what can go to version 2.4.4



  • I do not know if my hardware is compatible with the new update
    Thanks for your help
    Here is the configuration of my material:
    CPU Type Intel(R) Celeron(R) CPU J1900 @ 1.99GHz
    4 CPUs: 1 package(s) x 4 core(s)
    AES-NI CPU Crypto: No
    Storage : 1*MSATA 128 Go
    Kernel PTI Enabled
    System pfSense
    Netgate Device ID: effb96323305ba1ec662
    Memory Type:DDR3L, 1.35V
    Graphic Cards:Intel HD Graphics
    BIOS :AMI 64Mbit Flash ROM

    Built-in I/O : 1Mini-PCIE Connector/1Mini-SATA 3Gb/s connector/1*MSATA port


  • Rebel Alliance Developer Netgate

    That should run 2.4.4, as long as you're running 64-bit.

    Basically if you're on 2.4.x already it will run 2.4.4.

    Read the upgrade guide before running the upgrade.



  • currently I am on this version:
    2.4.3-RELEASE-p1 (amd64)
    built on Thu May 10 15:02:52 CDT 2018
    FreeBSD 11.1-RELEASE-p10
    so, I should
    1- make a backup
    2- then uninstall the packages
    3-reboot the system
    4-is go to version 2.4.4
      5-is the reinstallation of the backup package and the configuration of '' pfBlockerNG ''
    did I understand the procedure
    of the update


  • Rebel Alliance Developer Netgate

    Yes that should be safe.