Accessing the gateway admin website for secondary WAN



  • I have a dual WAN setup on my pfSense box where WAN-1 is set to Tier1 and WAN-2 is Tier3. The trigger is set to "packet loss or latency." The WAN-1 network is 192.168.1.X and WAN-2 is 192.168.5.X

    At times, I need to access the web-based admin console for WAN-2 but typing in 192.168.5.1 into the browser results in a non-response (no data received) because WAN-1 is the active (due to it being healthy) and therefore 192.168.5.1 is not accessible. How do I fix this?



  • @ibbetsion

    You need to enter a static route, so that 192.168.5.1 (or .X) always exits Tier3 WAN-2. This is done in System > Routing > Static Routes.



  • @Sko
    I thought so as well but I get an error (see attached image) when I try and add that static route.
    I've tried destination address as 192.168.5.0 and 192.168.5.1, same error for both and also the same error if I pick WAN1 or WAN2 as the gatway.

    0_1538336016544_uxias-t5ud0.png



  • Ok, what is ORANGE_WAN2?



  • WAN1 is called "WANGW". It is set to Tier 1 in gateway groups config. It has the IP scheme 191.168.1.X
    WAN2 is called "ORANGE_WAN2". It is set to Tier 3 in gateway groups config. It has the IP scheme 192.168.5.X

    Sometimes, I need to access 192.168.5.1 but because WANGW (WAN1) is healthy (as per the gateway group settings), there's no route to the 192.168.5.X network as everything is routing to the 192.168.1.X network.



  • Is the default gateway in System > Routing > Gateways set to the gateway group?



  • Yes, it is.

    But I've figured it out :)

    What was happening is that when I made the failover gateway group, I also added a firewall rule to route all LAN traffic through this gateway group. Since WAN-1 is healthy, all traffic (as per this rule) is routed to WAN-1. But inserting a new rule whereby I allow traffic to the single host that I want to connect to and only on the protocol that I want to use (http) solved the issue!

    Thanks for the rapid fire back and forth, much appreciated!