O pfsense não possui os pacotes beta, como o squid3 e squid3-dev por exemplo.