Cross-Site Scripting vulnerability? Pfsense 2.4.4