VPN Cliente to Site não incia serviço (PFSENSE 2.4.3)



  • Olá pessoal tudo bem?
    Não tenho muito conhecimento em rede e no pfsense, estou tentado criar uma rede VPN para acessar remoto a rede do escritorio para usar o sistema, não tenho AD, porem configurei a VPN usando esse link https://www.youtube.com/watch?v=CHrKGlAOsLo&index=6&list=PLUM8wuWNEXv2iBzAjxd8Pc-CvXXhrzsD8 só que eu salvo o certificado em outra máquina fora da rede local da esse erro:

    Fri Oct 05 15:45:05 2018 OpenVPN 2.4.6 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 26 2018
    Fri Oct 05 15:45:05 2018 Windows version 6.1 (Windows 7) 64bit
    Fri Oct 05 15:45:05 2018 library versions: OpenSSL 1.1.0h 27 Mar 2018, LZO 2.10
    Enter Management Password:
    Fri Oct 05 15:45:14 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]10.1.1.2:1194
    Fri Oct 05 15:45:14 2018 UDP link local (bound): [AF_INET][undef]:1194
    Fri Oct 05 15:45:14 2018 UDP link remote: [AF_INET]10.1.1.2:1194
    Fri Oct 05 15:46:14 2018 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    Fri Oct 05 15:46:14 2018 TLS Error: TLS handshake failed
    Fri Oct 05 15:46:14 2018 SIGUSR1[soft,tls-error] received, process restarting
    Fri Oct 05 15:46:19 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]10.1.1.2:1194
    Fri Oct 05 15:46:19 2018 UDP link local (bound): [AF_INET][undef]:1194
    Fri Oct 05 15:46:19 2018 UDP link remote: [AF_INET]10.1.1.2:1194
    Ja conectado na rede local a VPN funciona.
    Alguem podem me ajudar por favor?

    Meu skype: sicram.informatica
    whatsap 67 992282602



  • @abonfims voce gerou o client provavelmente com o ip da sua LAN e não da sua Wan logo vc não vai conseguir conectar mesmo.

    Fri Oct 05 15:46:19 2018 UDP link remote: [AF_INET]10.1.1.2:1194



  • This post is deleted!


  • Fiz dessa forma a alteração, pelo jeito nao ficou correto deu o mesmo erro coloquei o ip da wan 0_1538769822000_conf pfs.png



  • na sua wan voce não está pegando o ip valido da internet, qual provedor voce usa?



  • em ipv4 local network na config da vpn... voce colocou o network da sua wan... deveria ser o network da sua lan



  • Uso um provedor local no meu IP.com da esse endereço 186.226.193.56



  • então seu provedor deve ter um roteador que esta com o dhcp ativado, na entrada da sua wan voce está pegando o ip desse dhcp do roteador. O correto seria voce ver com seu provedor se eles aceitam se conectar por ppoe... dai é só alterar as configurações e deixar direto pelo pfsense.



  • @suporteita Então recebo via fibra optica em ONU que sai o IP 10.1.1.1 e 10.1.1.2 que é minha WAN o IP da valido é 186.226.193.56



  • Ola pessoal consegui resolver o problema, em contato com o provedor que Local de rede fibra, configurei o meu pfsense em PPOE na WAN, eles criaram usuário e senha, refiz os teste no VPN funcionou.