Sarg e E2guardian não aparecem para serem instalados no Pfsense 2.4.4



  • Pessoal, eu tinha o Pfsense 2.4.2 rodando o SARG e o E2GUARDIAN, porem depois que eu atualizei para o 2.4.4 eles não funcionam mais, tentei reinstalar os pacotes, mais eles nao aparecem no PACKAGE MANAGER, assim reinstalei para a versão 2.4.2 novamente e voltei o backup, mas quando vou instalar o sarg e o e2guardian é solicitado para atualizar a versão do Pfsense, o mesmo acontece na versão 2.4.3.
    Uso o repositorio...
    fetch -q -o /usr/local/etc/pkg/repos/Unofficial.conf https://raw.githubusercontent.com/marcelloc/Unofficial-pfSense-packages/master/Unofficial.conf
    Alguém está com esse mesmo problema?



  • Logo no inicio das informações do repositorio é informado o que precisa ser feito.

    UPDATE: Since 2.4.4, only official packages are listed under package manager by default. To install unofficial/extra packages on pfSense 2.4.4 or higher, you need to apply via system patches the file 244_unofficial_packages_list.patch