Limiters bandwidth issue 2.4.3 2.4.4



  • Hi,

    I'm currently trying to make limiters work but the bandwidth is less than what I put in the limiters.

    pfSense is running on a dedicated server. The issue occurs in both 2.4.3 and 2.4.4 versions. I've got a 10Gb switch and 2 servers with 10Gb interfaces. pfSense is setup in BRIDGE mode between the first server and the switch. That works as intended, I get 3Gb throughput using iperf3.

    The issue comes when I try to setup limiters. I've created 2 100Mb limiters (one for upload and one for download) that I applied using the rules on the Bridge interface and I only get 1Mb throughput. When I put 1000Mb, 10000Mb or 100000Mb on the limiters, I get 100Mb. None of this makes sense to me.

    I've also tried to change the Queue Management Algorithm to CoDel and I've set net.link.bridge.pfil_member to 0 and net.link.bridge.pfil_bridge to 1 with no significant change.

    What am I doing wrong ?





  • Thank you for answering. I tried applying the rule on the wan interface and I get the same issue as when it's applied to the bridge. The bandwidth is reduced but not by the amount I put in the limiter. Also I need to set both net.link.bridge.pfil_member and net.link.bridge.pfil_bridge to 1 for the rule to be applied. Any other solution ?