Troubleshoot connectivity



  • Hi,

    Not pfSense related but I thought there are some knowledgeable guys and girls around here so I just ask.

    I run a server (NAS) with OpenVPN and SSH for about 4 years, just worked flawlessly. The last few days something strange is happening and I cannot find the cause.

    Connecting from several external locations, different ISP's, connection fails, be it OpenVPN or SSH. Now the strange thing, when i first connect to a VPN provider, doesn't matter which exit point, I can SSH in.
    When using my phones USB/hotspot I can login directly, be it OpenVPN or SSH.

    At first I thought the server was blocking accounts or IP's, it has those features, but that was not the case. Disabling the server firewall and blocking features did not help.

    So I'm a bit puzzled by this, anyone have any idea how to find the cause?

    Thanks.



  • So I was wrong, turns out to be a specific ISP problem after all, ziggo (Liberty Global)
    All is getting stuck at 212.142.3.5
    Look like going from ziggo to t-mobile.

    Thanks.