Queda TS



  • Ola pessoal.

    Configurei o pfSense 2.4.4 e esta funcionando normalmente, porem quando acesso alguma conexão via WTS porta 3389 a conexão fica caindo.

    Acreditando que fosse algum problema de regra, deixei habilitada apenas uma regra de liberação total porem o problema continua.

    Alguem ja passou por isso?



  • Boa noite, Vinicius!

    Cuidado com essas regras de acesso total, hein! É convite pra problema.

    Primeiramente, você está tentando acessar esse WTS (desculpa, não sei exatamente o que é) externamente? Por exemplo, esse pfSense fica na sua casa, que tem esse serviço WTS e você está tentando acessar do trabalho?

    Eu já vi um outro usuário aqui nos Fórums tendo problemas de conexão com o TS também, mas ele não conseguia conectar de jeito nenhum. No final das contas, ele tentou uma porta pública diferente (3390) e funcionou, ou seja: o problema era o provedor dele que bloqueava essa porta.

    Mais uma coisa.. Você consegue acessar outros serviços externamente? Como um servidor Apache ou SSH? Tipo, tem outras portas abertas? Dependendo da configuração física da sua rede, pode precisar fazer outras coisas pra fazer o acesso externo funcionar.

    Seu pfSense está ligado diretamente na internet? (pega IP público na Interface WAN?) ou ele está dentro de uma rede interna? (NAT / gerenciada pelo seu modem)

    Boa sorte!

    ~Henrique



  • @ninom4ster Bom dia!

    Quanto a regra de acesso total, minhas regras de bloqueio estão em um firewall mikrotik. O pfSense esta em paralelo com o mikrotik apenas para que eu use os serviços do mesmo porem há intenção de troca da solução de firewall.

    Meus servidores estão hospedados na amazon e preciso constantemente acessa-los via WTS (Windows Terminal Service).

    Quando o DNS dos meus clientes esta indicando o mikrotik o WTS funciona normalmente porem quando o DNS indicado é o pfSense o WTS cai constantemente.

    O unico serviço que estou usando no momento é o squid e o mesmo não tem nenhum bloqueio.

    Meu pfSense esta denta da rede interna.

    Muito obrigado pela atenção.
    Vinicius Dias



  • Boa noite, Vinicius!

    Desculpe a demora em respondê-lo.

    Eu acho meio difícil o DNS ser o problema.. Até onde eu sei, ele não deve influenciar na estabilidade de uma conexão..

    Eu estou meio perdido sobre o que sugerir.. mas acho que você poderia experimentar substituir temporariamente o Mikrotik pelo pfSense, pra ver se o problema persiste..

    Boa sorte!

    ~Henrique



  • @ninom4ster Obrigado.

    Vou fazer esse teste.

    Atenciosamente,
    Vinicius Dias