Upgrade Issues



  • I am running pfsense on a Nokia IP330.  I tried to upgrade to RC1 today, and it failed, but did not tell me it failed, it just sat at the firmware upload screen for about an hour…I thought that seemed a bit odd, so I just clicked on upgrade again, and it took off, uploaded the new version and rebooted....waiting right now to see if it does okay.

    Has anyone else had any problems with doing an upgrade, especially on a Nokia platform?

    Okay...it seemed to come back up okay, but it seems to be using quite abit more memory now.  I have 512 megs, and it was using about 12-16% before the upgrade, now it is doing 28-30%.



  • Embedded upgrades are not supported.  You must reflash.

    Scott



  • i am also running it on a Nokia ip330.  all was fine until yesterday when i tried to update it to the latest version.  it boots but then i can't get to it.
    you don't need to reflash it, i have always updated with the firmware upgrade feature.

    i am not sure if the nokia can handle the 512 ram.  i think the max is 256?


Locked