queda de energia pfsense não restaura rede LAN



  • Bom dia!

    Quando há uma queda de energia meu pfsense (independente da versão), ele não consegue restaurar a REDE LAN, e apenas deixa up a rede WAN, o pfsense desabilita as outras placas de rede, não consigo deixar up mais de 1 placa de rede, Ja troquei as placas de rede, mesmo assim quando efetuo o teste da o mesmo problema.

    alguem teria alguma ideia do que pode ser?

    ja tentei a versão 2.1.5, 2.2.2 e 2.4.4.



  • Já tentou atualizar a bios (mesmo que seja instalar a mesma versão) e restaurar as configurações optimizadas?



  • Sim, tbm tentei restaurar as consiguraçoes, mesmo assim ele desabilita a placa onde esta a lan, na realidade ele so fica com uma placa up, as outras ficam down, mesmo eu trocando,,

    ja tentei trocar as placas de rede

    quando ele esta iniciando, na hora de carregar o firewal, pfsense não consegue executar,



  • Não teria outra placa-mãe para testar?

    Isso só acontece se ele desligar de forma incorreta ou mesmo desligando pelo sistema quando liga elas não voltam?

    Acredito que a WAN é a onboard, já tentou inverter a configuração para uma LAN ser a onboard e a WAN ser uma offboard para ver se acontece o mesmo?

    Infelizmente minhas perguntas são apenas para aumentar as informações no post, pois até agora não passei por esta experiência. E a única coisa que imaginava seria a BIOS.



  • Se eu dou reboot, vai normal, inicia normal,
    se eu desligar e ligar, funciona normal.
    mas se ele é desligado de maneira incorreta, ele não consegue iniciar normalmente.